annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 
annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 

Cerca soluzioni, condividi esperienze, chiedi un consiglio alla Community TIM

×

su router AGCOMBO rel AGTOT_1.0.6 configurazione intervallo NAT e DHCP viaggiano accoppiati

RISOLTO
Cyborg

su router AGCOMBO rel AGTOT_1.0.6 configurazione intervallo NAT e DHCP viaggiano accoppiati

Ho questo problema: sul precedente modem TIM (prima di passare alla fibra con conseguente cambio modem che pago tuttora salato!) potevo selezionare ino modo indipendente range NAT e range DHCP ovvero: range NAT da 192.168.1.2 a 192.168.1.254 - range DHCP da 192.168.1.2 a 192.168.1.99; in queste condizioni dal 100 al 254 ho i miei dispositivi con IP fisso e questi sono coperti dal NAT e quindi posso navigare senza problemi. Il range DHCP mi permette l'uso di cellulari, pad e smartphone senza interferenza con i device che hanno IP fissi. Con il nuovo router  invece se imposto il range DHCP tra 2 e 99, il NAT segue questa impostazione (anche lui da 2 a 99) ed i dispositivi con IP fisso non navigano!! Questo comporta che a volte il DHCP mi assegna IP che io ho assegnato a device con IP fisso e accade un conflitto di IP. Posso come suggerito riservare l'indirizzo IP inserendo MAC e IP in un'apposita maschera, ma io ho diversi device (PC, stampanti, scanner e telecamere di sorveglianza) e per di più tutte le volte che ne aggiungo uno devo riservarlo anche sul router. Con i due spazi separati io potevo dichiarare IP dinamico o statico sul device e basta. Del resto non ho mai incontrato router che mostrassero questa caratteristica!! E' possibile che in una prossima release f7w il funzionamento possa essere riportato in modo che i due parametri ritornino ad essere indipendenti?

1 SOLUZIONE ACCETTATA

Soluzioni accettate
Community crew

Rif.: su router AGCOMBO rel AGTOT_1.0.6 configurazione intervallo NAT e DHCP viaggiano accoppiati

Ciao EdoardoMura,

Lo smart modem, e i modem EVO e TIM HUB a differenza dei precedenti, sono stati pensati in questo modo che io sappia momento non è previsto un prossimo rilascio firmware che ne modifichi il comportamento! :/

Ora siamo su quest'isola, poche le comodità, ma come in una grande favola, noi viviamo in libertà

Visualizza soluzione nel messaggio originale

4 RISPOSTE 4
Community crew

Rif.: su router AGCOMBO rel AGTOT_1.0.6 configurazione intervallo NAT e DHCP viaggiano accoppiati

Ciao EdoardoMura,

Lo smart modem, e i modem EVO e TIM HUB a differenza dei precedenti, sono stati pensati in questo modo che io sappia momento non è previsto un prossimo rilascio firmware che ne modifichi il comportamento! :/

Ora siamo su quest'isola, poche le comodità, ma come in una grande favola, noi viviamo in libertà

Visualizza soluzione nel messaggio originale

Baby robot

Rif.: su router AGCOMBO rel AGTOT_1.0.6 configurazione intervallo NAT e DHCP viaggiano accoppiati

Anch'io ho lo stesso problema ma la cosa grave è che sto router è stato dato in azienda e quindi con contratto business e nell'attuale situazione è inutilizzabile.Che faccio brucio sto router con la speranza che mi venga sostituito con altro modello o esiste soluzione x utente business???
Highlighted
Astronauta II livello

Rif.: su router AGCOMBO rel AGTOT_1.0.6 configurazione intervallo NAT e DHCP viaggiano accoppiati

La soluzione c'e' se vai su setting/lan/mostra puoi impostare ai device che ti interessano un ip fisso il device lo configuri con ip dinamico ma il modem gli dara' sempre lo stesso ip che hai impostato tu. Funziona

Cyborg

Rif.: su router AGCOMBO rel AGTOT_1.0.6 configurazione intervallo NAT e DHCP viaggiano accoppiati

Purtroppo non tutti i device si possono configurare con IP dinamico!!!

Unisciti alla Community

Le Star della Community

Pilota dello Shuttle II livello
124
Pilota dello Shuttle III livello
72
Comandante spaziale III livello
55
TIM crew
49
Pilota dello Shuttle III livello
31
Esploratore di Pianeti I livello
24