annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 
annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 

Cerca soluzioni, condividi esperienze, chiedi un consiglio alla Community TIM

×

VOIP TIM

RISOLTO
felix_montanus
Astronauta II livello

VOIP TIM

Salve il CARISSIMO modem technicolor che mi hanno appena portato i tecnici telecom tim...  è completamente bloccato anche agli administrator.  Non si può comandare lo spegnimento notturno del wifi ne operare alcun parental control, e meno che mai accoppiare i MAC ADDRESS.

Ergo appena la mia linea funzionerà.... vorrei ritornare al vecchio modem, MA...  vedo che la gentile Telecom mi ha omaggiato di un numero telecom geografico VOIP

Come si fa a tenere su un'eventuale ATA, questo numero, ovvero quali sono i parametri per configurarlo altrove?

133 RISPOSTE 133
EgaInside
Astronauta II livello

Dovrei usare fbeditor perchè i parametri da interfaccia web sono nascosti, si deve autoconfigurare mi è costato 289 euro più circa 30 euro di tecnico che non ha risolto niente ho scritto anche ad avm vediamo se risolvono loro.

Kavejo
Astronauta II livello

Salve,

Sto tentando di configurare un telefono VoIP GXP1630 della Grandstream ma non riesco a far registrare l’account.

Ho inserito quanto segue.
Dominio: Telecom Italia.it
Nome utente: numero fisso compreso +39
Password: quella datomi via SMS
Proxy: quella comunicatami via SMS

Fatto questo però non riesco a far registrare l’account, resta sconnesso e non suona (ne in uscita ne in entrata).

Qualcuno è riuscito a configurare un dispositivo Grandstream? Se si può condividere i parametri usati?

Grazie!
luparello69
Astronauta II livello

Salve, io ho provato a seguire un tutorial su youtube per la configurazione del mio fritzbox 7490 privato, ma nulla da fare.

La sip key l'ho avuta da tim tramite app e anche la stringa per estrapolare l'outbond proxy(spero di averlo scritto correttamente), poi la procedura usando il cmd di windows 10, per intenderci :

nslookup

set type=SRV

ecc ecc

alla fine mi da un indirizzo ip che metto sul friz, faccio la verifica linea e mi viene rossa??

ho provato di tutto ma niente, anche il loro servizio assistenza a pagamento nulla non riesce....qualcuno mi puo dare delle dritte??

 

 

 

Gambaru
Astronauta I livello


@luparello69  ha scritto:

Salve, io ho provato a seguire un tutorial su youtube per la configurazione del mio fritzbox 7490 privato, ma nulla da fare.

La sip key l'ho avuta da tim tramite app e anche la stringa per estrapolare l'outbond proxy(spero di averlo scritto correttamente), poi la procedura usando il cmd di windows 10, per intenderci :

nslookup

set type=SRV

ecc ecc

alla fine mi da un indirizzo ip che metto sul friz, faccio la verifica linea e mi viene rossa??

ho provato di tutto ma niente, anche il loro servizio assistenza a pagamento nulla non riesce....qualcuno mi puo dare delle dritte??

  


 

 Il tutorial era questo? https://youtu.be/TRiaO8xeQvs qui è spiegato tutto molto bene 

prova a usare questo script per estarre gli ip dell'outbound proxy https://www.hwupgrade.it/forum/showthread.php?t=2807714&page=56

credo che il problema sia quello

Mit
Guardiano della Galassia III livello
Guardiano della Galassia III livello

@luparello69
Vedi il mio post di ieri, prova a seguire tutti i passaggi del link che ho messo. Vale per Windows.
luparello69
Astronauta II livello

In effetti la procedura del tuo post di ieri l'ho gia seguita alla lettera 5-6 volte, ma quando fa il test della linea mi viene sempre rosso.

Ora l'unico dubbio che ho è sui server dns telecom del modem ,  magari sono sbagliati e quindi quando faccio la procedura per l'outbound proxy mi da un ip diverso??! Pero quando l'ho configurato ho impostato ottieni server automaticamente.

potrebbero essere loro i colpevoli?? altrimenti non sò dove sbattere la testa.

Gambaru
Astronauta I livello

Prova a resettare il modem e rifai tutto da capo

luparello69
Astronauta II livello

Quando lo resetto devo fare il backup della configurazione giusto ?!

E poi li devo reinserire pari pari oppure farlo manualmente passo dopo passo??

Kavejo
Astronauta II livello

Ciao @Gambaru

 

Io ho seguito il tutorial su youtube e ho trovato tutti i parametri.

Questo però include sempre il SIP registrar ma non il SIP domain richiestomi invece dal Grandstream GXP1630.

 

Io, appunto, ho un Grandstream GXP1630 e non riesco a configurarlo.

O meglio, non ho avuto problemi con Messagenet ed Ehiweb, ma il numero TIM proprio non riesco a farlo funzionare.

Non vuole saperne di prendere la linea e registrarsi.

 

Se tu sei riuscito a configurare il tuo dispositivo, potresti cortesemente condividere le impostazioni che hai usato?

L'interfaccia del GXP1630, ad esempio mi chiede il server sip (non fornito nelle istruzioni) e non il sip domain (fornito).

 

Grazie mille!

luparello69
Astronauta II livello

Poco fa ho contattato telefonicamente il servizio di assistenza tecnica AVM per sapere se i problemi con il voip potessero dipendere dal loro fritzbox 7490, ma a quanto pare il loro modem è perfettamente compatibile con il voip telecom (diciamo con qualsiasi voip Smiley_felice ),  secondo loro il problema nasce dall'oubound proxy non corretto e quindi da prob legati a telecom...tutto qui!!

Mit
Guardiano della Galassia III livello
Guardiano della Galassia III livello


@luparello69  ha scritto:

Poco fa ho contattato telefonicamente il servizio di assistenza tecnica AVM per sapere se i problemi con il voip potessero dipendere dal loro fritzbox 7490, ma a quanto pare il loro modem è perfettamente compatibile con il voip telecom (diciamo con qualsiasi voip Smiley_felice ),  secondo loro il problema nasce dall'oubound proxy non corretto e quindi da prob legati a telecom...tutto qui!!


 Prova a vedere qui, lo script ecc. (sono parecchie pagine ma utili) : https://www.hwupgrade.it/forum/showthread.php?t=2807714

Mit
Guardiano della Galassia III livello
Guardiano della Galassia III livello

A quel link c'è anche una guida specifica per gli utenti FritzBox

luparello69
Astronauta II livello

di guide su quel forum ne ho seguite 2 e con nessuna ha funzionato.

Questa è quella che ho provato per ultima...nulla neanche qui

1) Da CMD (cercate CMD.exe tra i programmi windows) avviate nslookup
C:\Users\Nomeutente>nslookup
2) Impostate il tipo di query SRV
> set type=SRV
3) Effettuate la query digitando l'hostname del vostro outboundproxy TIM, aggiungendo come prefisso _sip._udp. ad es.
_sip._udp.d11s7.co.imsw.telecomitalia.it
4) La query vi darà due risultati e due hostname con pesi in termini numerici. Copiate il risultato con il peso più basso (10) e
4.1) impostate una query di tipo A
> set type=A
4.2) digitate l'hostname del risultato copiato in precedenza, ad es.
> mii01miiims01.co.imsw.telecomitalia.it
5) A questo punto il risultato sarà l'indirizzo IP che dovrete inserire al posto di quello alfanumerico nel Fritz insieme ai parametri forniti da TIM P.S.Ovviamente dovete essere collegati alla vostra linea TIM con i DNS di TIM 😉

 

Ovviamente riesco ad ottenere un indirezzo ip, ma quando lo inserisco nello spazio apposito del fritz e vado avanti, il test della linea mi viene rosso

Non riesco a capire come mai

Secondo avm il problema è la stringa della tim dalla quale con questa procedura ricaviamo il famoso ip proxy....x intenderci questa: d11s7.co.imsw.telecomitalia.it

Ovviamente questa non è la mia!!Smiley_furbo

Mit
Guardiano della Galassia III livello
Guardiano della Galassia III livello

@luparello69Prova anche questa: proxy senza IP ma anteponendo: _sip._udp.   (occhio ai punti ecc.) Vedi qui:
https://www.hwupgrade.it/forum/showpost.php?p=45942105&postcount=1190

luparello69
Astronauta II livello

ho appena resettato il modem e dopo averlo impostato, ho nuovamente provato la procedura classica....sempre rosso.

Allora ho provato con l'ultima suggeritami da Mit ed è sempre rosso....ovviamente sono stato attento alla punteggiatura _sip._udp.stringa

Lunedi viene un amico a casa che di lavoro configura reti aziendali e non per vodafon e tim a darmi una mano....dice che è la normalita vedere questi casini, e anche ora, nonostante la liberalizzazione del modem ci sono parecchi problemi.

Addirittura il servizio di assistenza a pagamento non è in grado di configurarlo e dice che il problema è proprio il modem generico impossibile da configurare con il voip....mi chiedo allora a che c...o servono!!??

ricapitolando: la legge dice che io posso utilizzare il mio modem, ma loro sostengono che il voip non si può configurare, però il contratto che ho con telecom dice che pago un servizio di connessione dati e telefonia(voip) che però non posso avere, ed inoltre se chiamo l'assistenza a pagamento per farmi "ASSISTERE" nella configurazione completa del modem, me lo configurano solo a metà, però i soldi li vogliono tutti!!

umm, strano c'è qualcosa che non mi torna....boh 

Mit
Guardiano della Galassia III livello
Guardiano della Galassia III livello

@luparello69

Altro tentativo. Se avevi già seguito questi passaggi per convertire il proxy in IP prova a rifarli, c’era un bug nello script se usato con i FritzBox. Ora è stato corretto, vedi se funziona.

Scarica la zip>estrai>clic ds su>ims-toip >esegui con powershell>inserire la sequenza alfanumerica dell’outbound proxy> esce l’indirizzo IP (va bene i primo):
https://www.hwupgrade.it/forum/showpost.php?p=45920975&postcount=1118

luparello69
Astronauta II livello

Grazie della dritta, provo subito.

IP uscito identico a quello di ieri con vecchio sistema...azz

Provo la procedura di config nuovo numero....ROSSO

Mit
Guardiano della Galassia III livello
Guardiano della Galassia III livello

C'è chi usa Phyton, linguaggio di programmazione oppure FBEditor che è specifico per i Fritz, ma vanno saluti usare, personalmente non ne so molto.
luparello69
Astronauta II livello

Penso che quel programmino  da aprire con powershell , funzioni benissimo.

Secondo me il prob è questa stringa :

xxxxx.co.imsw.telecomitalia.it 

probabilmente è sbagliata e quindi anche l'indirizzo che si estrapola è errato 

Mit
Guardiano della Galassia III livello
Guardiano della Galassia III livello

Forse, ma non ti so dire, non uso i Fritz. (Vorrei ma il nuovissimo 5491 con porta SFP che fa al caso mio per la FTTH costa quasi 300€ e per ora mi tengo lo scadente Tim Hub ). Però è anche vero che nei vari forum dedicati ai Fritz in genere confermano che con quei passaggi il VoIP riescono ad attivarlo. Si vede che in alcuni casi quella stringa è "corrotta". E TIM non aiuta a capire!
Gambaru
Astronauta I livello

I dati della TIM da dove li hai presi? dall'assitenza tecnica o dall'app TIM telefono? perchè io ho notato delle differenze "la sip key era diversa sull'app tim telefono" 

vit0
Astronauta I livello

dopo l'inserimento IP ho risolto con un semplice riavvio del modem, funziona alla perfezioneSmiley_gioioso

Mit
Guardiano della Galassia III livello
Guardiano della Galassia III livello


@Gambaru  ha scritto:

I dati della TIM da dove li hai presi? dall'assitenza tecnica o dall'app TIM telefono? perchè io ho notato delle differenze "la sip key era diversa sull'app tim telefono" 


Sì, il problema può essere proprio quello, se a qualcuno vengono dati alfanumerici diversi dell' Outbound Proxy.
Ho verificato, nel mio caso vengono identici, tutto ok.

luparello69
Astronauta II livello

Da entrambi , e su entrambi era identica la sip key del numero di tel principale e anche quella del numero secondario datomi da loro, e anche le due stringhe per il proxy sono identiche (in realta quest'ultima è la stessa per entrambi i numeri )

 

Messaggio di poco fa su mytim:

Non riscontriamo anomalie sulla rete TIM. Il problema che segnali potrebbe essere relativo al tuo impianto o ai dispositivi che utilizzi. Se non disponi di un tecnico di fiducia puoi contattare la nostra assistenza a pagamento SOS PC.

Sarebbero gli stessi gia chiamati Smiley_perplesso

vit0
Astronauta I livello


@luparello69  ha scritto:

di guide su quel forum ne ho seguite 2 e con nessuna ha funzionato.

Questa è quella che ho provato per ultima...nulla neanche qui

1) Da CMD (cercate CMD.exe tra i programmi windows) avviate nslookup
C:\Users\Nomeutente>nslookup
2) Impostate il tipo di query SRV
> set type=SRV
3) Effettuate la query digitando l'hostname del vostro outboundproxy TIM, aggiungendo come prefisso _sip._udp. ad es.
_sip._udp.d11s7.co.imsw.telecomitalia.it
4) La query vi darà due risultati e due hostname con pesi in termini numerici. Copiate il risultato con il peso più basso (10) e
4.1) impostate una query di tipo A
> set type=A
4.2) digitate l'hostname del risultato copiato in precedenza, ad es.
> mii01miiims01.co.imsw.telecomitalia.it
5) A questo punto il risultato sarà l'indirizzo IP che dovrete inserire al posto di quello alfanumerico nel Fritz insieme ai parametri forniti da TIM P.S.Ovviamente dovete essere collegati alla vostra linea TIM con i DNS di TIM 😉

 

Ovviamente riesco ad ottenere un indirezzo ip, ma quando lo inserisco nello spazio apposito del fritz e vado avanti, il test della linea mi viene rosso

Non riesco a capire come mai

Secondo avm il problema è la stringa della tim dalla quale con questa procedura ricaviamo il famoso ip proxy....x intenderci questa: d11s7.co.imsw.telecomitalia.it

Ovviamente questa non è la mia!!Smiley_furbo


con questa procedura ho ottenuto l'indirizzo Ip che ho inserito nel 7490 e fatto un riavvio 

questa la situazione dopo il riavvio

Annotazione 2018-12-14 203841.jpgAnnotazione 2018-12-14 203938.jpgAnnotazione 2018-12-14 204121.jpg

Unisciti alla Community

Le Star della Community

Comandante spaziale II livello
186
Comandante spaziale II livello
165
Comandante spaziale I livello
29
Astronauta Iperconnesso
29
Pilota dello Shuttle I livello
15
Esploratore di Pianeti III livello
11