annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 
annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 

Cerca soluzioni, condividi esperienze, chiedi un consiglio alla Community TIM

×

Nuova attivazione Tim Hub

RISOLTO
sellaronda
Astronauta I livello

Nuova attivazione Tim Hub

Mi hanno installato hub+ venerdì pomeriggio 25.09.2020. Il tecnico ha collegato il mio PC di lavoro e gli smartpone di mia moglie ed il mio. Nion riesco in nessun modo a collegare il mio PC personale, l'ipad, la tv smart, il decoder sky q ed il wi-fi dell'impianto fotovoltaico. Inserisco la password lunga dietro al modem e risponde sempre password non valida.  Ad oggi (3 giorni) sono al terzo tentativo di risolvere la cosa con l'assistenza 187. Nulla di fatto. Mi arriva sms dve dice che mi hanno contattato ma non ho riposto; controllo. . Che devo fare???  Un aiuto per favore. Grazie  

1 SOLUZIONE ACCETTATA

Soluzioni accettate
marco-p
Pilota dello Shuttle I livello

Rif.: Nuova attivazione Tim Hub

@sellaronda 

Se il tecnico è riuscito a connettere gli smartphone, direi che il WiFi funziona correttamente. E' probabile, come segnalato dall'errore, un possibile errore nell'immissione della password: spesso una "l" ( L minuscola ) può essere scambiata per una "I" ( i maiuscola ), uno "0" (zero) può essere scambiato con una "O" ( lettera O maiuscola) ed una "B" può essere confusa con un "8". Proverei a verificare ricontrollando bene se ci sono queste lettere e a riprovare a collegare i dispostivi.

Come prova, per verificare se la password che digiti è corretta, puoi rimuovere la configurazione WiFi da uno degli smartphone che ha configurato il tecnico e riprovare a connetterlo tu: se non accetta la password, confermerebbe che commetti un errore di digitazione. Se invece la accetta, potrebbe essere che gli altri dispositivi sono meno recenti e potrebbe essere necessario modificare le impostazioni WiFi del modem.

Visualizza soluzione nel messaggio originale

3 RISPOSTE 3
marco-p
Pilota dello Shuttle I livello

Rif.: Nuova attivazione Tim Hub

@sellaronda 

Se il tecnico è riuscito a connettere gli smartphone, direi che il WiFi funziona correttamente. E' probabile, come segnalato dall'errore, un possibile errore nell'immissione della password: spesso una "l" ( L minuscola ) può essere scambiata per una "I" ( i maiuscola ), uno "0" (zero) può essere scambiato con una "O" ( lettera O maiuscola) ed una "B" può essere confusa con un "8". Proverei a verificare ricontrollando bene se ci sono queste lettere e a riprovare a collegare i dispostivi.

Come prova, per verificare se la password che digiti è corretta, puoi rimuovere la configurazione WiFi da uno degli smartphone che ha configurato il tecnico e riprovare a connetterlo tu: se non accetta la password, confermerebbe che commetti un errore di digitazione. Se invece la accetta, potrebbe essere che gli altri dispositivi sono meno recenti e potrebbe essere necessario modificare le impostazioni WiFi del modem.

Visualizza soluzione nel messaggio originale

sellaronda
Astronauta I livello

Rif.: Nuova attivazione Tim Hub

Ti ringrazio per la risposta. In effetti hai ragione. Ora tutto a posto.

Giulia_cp
Moderatore

Rif.: Nuova attivazione Tim Hub

Il thread appare risolto.
Chiudo qui, grazie a tutti

Unisciti alla Community

Le Star della Community

Comandante spaziale II livello
183
Esploratore di Pianeti III livello
142
Pilota dello Shuttle I livello
39
Esploratore di Pianeti II livello
38
Esploratore di Pianeti II livello
33
Pilota dello Shuttle I livello
32

Utenti online