annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 
annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 

Cerca soluzioni, condividi esperienze, chiedi un consiglio alla Community TIM

×

Cosa acquistare per creare una rete mesh con Tim Hub+

RISOLTO
Mikiele
Astronauta I livello

Cosa acquistare per creare una rete mesh con Tim Hub+

Ho letto varie discussioni riguardante la rete mesh e il modem tim hub+, ma alla fine non ho mai capito come hanno risolto.

Avendo il modem tim hub+ quale ripetirore riesce a collegarsi al modem e creare una rete mesh.

Frizt ufficialmente mi ha risposto che dovrei prendere cmq il loro modem altrimenti i ripetirori non stabiliranno una connessione mesh. 

Anche Ubiquiti per effettuare il collegamento e creare la rete mesh non ti farebbe usare la connessione del modem ma crea una nuova rete mesh. 

Possibile che per avere una rete mesh il modem tim hub non può essere sfruttato? Io dovrei aggiungere un ripetirore in taverna e una in soffitta. In camera ho già difficoltà con il modem tim hub+. Inoltre ho la possibilità di collegare i vari ripetitori al modem mediante cavo. 

Inoltre nei vari negozi quando fai delle domande ti guardano come se arrivi dalla Luna.

Grazie a tutti

379 RISPOSTE 379
DJSTEVE
Astronauta Iperconnesso

Ciao a tutti 

 

La prima cosa che ho fatto è connetterlo ad un Cavo Lan per configurarlo in modalità  "agent" riavviato e poi ho apportato le seguenti configurazioni; così facendo ho configurato sul TIM HUB+ H388X un indirizzo IP Statico in modo che io posso connettermi via Browser per verificare la configurazione e leggere i LOG che ho attivato in modalità Debug .

1) Disabilitare (OFF) dai satelliti H196A il DHCP.

si trova nel menu Local Network sotto LAN.   questo per eliminare possibili conflitti di IP assegnati dal TIM HUB+ .

 

2) Impostare sui satelliti H196A SNTP , si trova nel menu "management & diagnosis" ed impostare prima di tutto il Time Zone con "GMT+01:00 Amsterdam; Berlin, Bern, Rome, etc....." e poi nei Time server inserire:

 

pool.ntp.org

time-a-g.nist.gov

ntp-wwv.nist.gov

 

e verificare che sia su ON la voce "Automatically Adjust Clock For Daylight"

 

Questo punto è importante perchè lo scambio di pacchetti fra scheda wifi repeater e scheda wifi del dispositivo non coincidendo con l'orario crea vari tentativi tra syn e ack dei pacchetti. 

Dovrei analizzare con Wireshark, ma sinceramente non ho tempo. 

 

queste le mie prime configurazioni

DJSTEVE66
Flute14
Astronauta Iperconnesso

Il Supporto ZTE ha risposto così:

è possibile utilizzare l'H196A come Agent Easy Mesh, si deve però procedere con il cambio di configurazione attraverso la Gui (da Repeater ad Agent)

Lupec
Astronauta Iperconnesso

Ho aperto un Ticket con ZTE italia, mi hanno chiesto versioni Software ed Hardware di Tim Hub+ ed H196A, e mi hanno detto che sono in procinto di rilasciare degli aggiornamenti che dovrebbero risolvere questo genere di problema...

 

......

Buongiorno,
nel prossimo futuro avvera un aggiornamento dell'AG in questione che contiamo porterà benefici all'EasyMesh.
Ci può dire gentilmente che versione è in essere sul H196A ?

Saluti
ZTE Staff

 

Vedremo

 

DJSTEVE
Astronauta Iperconnesso

@Lupec  

i miei sono così

H196A V9 V9.0.0C3_TIM

H388X AGZHP_1.1.0 Versione Hardware V10.0.0 - Versione di boot V1.0.0

 

secondo me dovrebbero aggiornare e togliere il firmware di TIM che è molto restrittivo, vedrete che andrebbe meglio.

 

@SimoneBertoli82 e per gli altri avete fatto la modifica di togliere il DHCP e sistemare Data e Ora, riscontrate miglioramenti 

DJSTEVE66
DJSTEVE
Astronauta Iperconnesso

@Lupec sarà un caso, ma sul sito TIM il repeater al momento non è più disponibile......ed io che volevo prenderne altri 2 ........

 

aggiornamento serale ritornati disponibili.......

 

ciao

DJSTEVE66
Lupec
Astronauta Iperconnesso

Stessé versioni dei miei dispositivi...

akirazero
Astronauta II livello

Ho Acquistato il ripetitore ZTE H196A V9, qualcuno ha la password di accesso all'interfaccia WEB?

Lupec
Astronauta Iperconnesso

Ho contattato direttamente ZTE Italia a :

supporto@zteitalia.it
username: admin

password: Haikui_V2

 

akirazero
Astronauta II livello

Grazie 1000!

akirazero
Astronauta II livello

L'ho preso ieri vedi se ci sono ancora

DJSTEVE
Astronauta Iperconnesso

@akirazero 

 

La prima cosa che ho fatto è connetterlo ad un Cavo Lan per configurarlo in modalità  "agent" riavviato e poi ho apportato le seguenti configurazioni; così facendo ho configurato sul TIM HUB+ H388X un indirizzo IP Statico in modo che io posso connettermi via Browser per verificare la configurazione e leggere i LOG che ho attivato in modalità Debug .

1) Disabilitare (OFF) dai satelliti H196A il DHCP.

si trova nel menu Local Network sotto LAN.   questo per eliminare possibili conflitti di IP assegnati dal TIM HUB+ .

 

2) Impostare sui satelliti H196A SNTP , si trova nel menu "management & diagnosis" ed impostare prima di tutto il Time Zone con "GMT+01:00 Amsterdam; Berlin, Bern, Rome, etc....." e poi nei Time server inserire:

 

pool.ntp.org

time-a-g.nist.gov

ntp-wwv.nist.gov

 

e verificare che sia su ON la voce "Automatically Adjust Clock For Daylight"

 

Questo punto è importante perchè lo scambio di pacchetti fra scheda wifi repeater e scheda wifi del dispositivo non coincidendo con l'orario crea vari tentativi tra syn e ack dei pacchetti. 

Dovrei analizzare con Wireshark, ma sinceramente non ho tempo. 

 

queste le mie prime configurazioni

DJSTEVE66
akirazero
Astronauta II livello

Perfetto, mi sembra infatti un errore avere abilitato il dhcp, oppure andrebbe frazionata la rete in 4 con la subnetmask e dividere in due gli indirizzi dati dallo ZTE router (come è adesso) da 2 pool subnattati per il 2.4 e 5 GHZ.

 

Poi, questi repeater sono indicati come "Mesh" ma non vedo da nessuna parte questa caratteristica, sul router ho abilitato "Easy Mesh" ma non succede altro (in parallelo ho una rete Mesh di 4 NOVA MW12 della Tenda, (eccezzionali)

 

Ho un rete con 50 Host in 180 MQ, faccio gestire i 20 Alexa e sensori a bassa velocita dai Tenda  Nova, questo repeater, insieme al router lo usavo per"raccogliere" il trafffico di 7 telecamere" che ora vengono egregiamente gestite dalla rete dei Tenda, ma volevo abbassare la latenza sul wifi in quanto a volte si creano dei ritardi che diventano poi fastidiosi alll orecchie.

Giopilo
Astronauta I livello

Come hai fatto ad impostare i covr in modalità bridge? Non trovo da nessuna parte l’opzione

gbonaiuti
Astronauta Iperconnesso

@Giopilo

nell'app devi selezionare la ruota dentata (in alto a destra) quindi nella schermata successiva scegliere "funzionamento" e infine cambiare in bridge. Ricorda di salvare prima di uscire

GiBo
Stego
Astronauta I livello

Ho acquistato anch’io due repeater ZTE. Fortunatamente ho trovato su questa community le istruzioni, la documentazione fornita anche su sito ZTE non c’è proprio niente.

Dopo aver acceduto al repeater con utente admin, disattivato dhcp server e attivato modalità agent, per connetterli al TIM HUB+ ZTE ho dovuto premere il tasto WPS del router e il pulsante blu del repeater.

la luce blu si è accesa dapprima fissa,poi lampeggiante.

tuttavia sembra che la rete wireless sia estesa, con Wi-Fi analyzer vedo due nuove reti Wi-Fi a 2.4 e 5GHz con lo stesso nome di quelle del router.

sul router ho abilitato BSS steering e EasyMesh.

L’indirizzo IP che avevo impostato sul repeater non viene più preso, vedo che il ZTE ha assunto altro indirizzo, ma non si riesce più ad accedere all’interfaccia Web.

ho fatto giusto tutto?

 

 

DJSTEVE
Astronauta Iperconnesso

@Stego 

per il resto sembra tutto giusto in attesa che ZTE rilasci gli aggiornamenti Firmware,

per risolvere l'assegnazione dell’indirizzo IP deve andare nel router ed impostare per ogni Repeater un indirizzo IP STATICO. Il menu si trova sotto il TAB "Rete Locale" clicchi sul menu laterale sx "LAN" ed in basso espandi "Indirizzi IP STATICI" e crei per ogni Repeater un indirizzo IP.  

 

Comunque per accelerare il problema del Firmware dovremmo scrivere tutti al supporto zte, io ho già scritto ed aspetto una risposta.

 

Ciao

DJSTEVE66
Lupec
Astronauta Iperconnesso

@DJSTEVE 

Io mando una mail la settimana .....

 

uniamoci ...

DJSTEVE
Astronauta Iperconnesso

@Lupec 

 

Riscritto ora e chiesto anche se c'è un modo per sbrandizzare sia il modem/router che i satelliti.

 

Ciao

DJSTEVE66
pieroitaly
Astronauta I livello

@DJSTEVE @Lupec @gbonaiuti grazie mille per le preziose informazioni che avete postato che mi hanno permesso di entrare nel satellite ZTE 196A ed impostare DHCP, NTS, e come Agent (sulla rete non c'è uno straccio di info in merito, immagino sia voluto).

Però sono ancora confuso, non capisco se impostandoli come Agent c'è la possibilità di creare una vera rete a cascata, ossia Modem > Satellite 1 > Satellite 2 > Satellite n..... dove un satellite è collegato al satellite piu vicino e non (per forza) al Modem.

Io ho una casa su 3 piani, il modem sta a pian terreno e vorrei navigare al terzo piano sfruttando la connessione dei satelliti del secondo. Inoltre dalla GUI dei satelliti non sembra si possa  modificare la rete che espongono, se sono configurati come ripetitori esponsono una rete con nome tipo NetSpehre..... (e confermo che ha la luce verde fissa), se impostato come Agent è apparso SSID 2 (e confermo che ha la luce blu fissa). Io vorrei che la rete esposta fosse sempre la stessa indipendentemente dall'apparecchio a cui mi collego e abbia la stessa password in modo che non si debbano impostare n reti diverse.

In poche parole non ho capito la differenza tra Ripetitore e Agent e se questo è correlato con EasyMesh o è una cosa ulteriore.

Grazie per il supporto

Piero
Lupec
Astronauta Iperconnesso

Una volta configurato in Agent , attivata la Easy Mesh sul modem Tim e collegato in WPS con il Modem, la luce e Blu e l'esposizione della rete e quella del Modem. Io non vedo altre reti.


inoltre pongo una domanda a che lo sta usando, vi capita che la c’è Blu anziché fissa, lampeggi? A me lo fa molto spesso!

 

..... continuiamo a scrivere unitamente  a ZTE Italia....

Plic157
Astronauta II livello

Ciao, ho configurato lo ZTE 196 A come qui descritto. Sull'app Tim modem mi dice che vede un ripetitore nella rete wifi Easy mesh.

 

Se non sbaglio la luce blu lampeggiante vuol dire che il cubo è troppo distante dal modem

Lupec
Astronauta Iperconnesso

A me il Modem non vede alcun ripetitore.. 

Ma hai collegato ZTE 196 in WIfi o con il cavo?

Plic157
Astronauta II livello

Ho utilizzato la seguente procedura:

-Scollegato computer fisso da qualsiasi collegamento internet;

- resettato il cubotto 

- collegato a LAN 1 il computer al cubotto

- settato l'orologio come descritto;

-messo su agent;

- il cubotto si riavvia ed inizia a lampeggiare;

- faccio il paring premendo il tasto WPS sia sul cubotto sia sul modem;

Tutto qui...

Led sul cubotto è Blue fisso

 

 

 

 

Plic157
Astronauta II livello

Per configurarlo via LAN poi lavora solo esclusivamente via wifi anche perché in altra parte delle casa

pieroitaly
Astronauta I livello

@Plic157quello che hai fatto tu l'ho fatto anche io, ma non capisco un paio di cose:

1) tutti i satelliti possono connettersi solo al modem, non tra di loro corretto?

2) i satelliti se impostati come Agent che rete dovrebbero esporre? La stessa del modem (quindi stesso nome e password) o una loro propria? Se espongono la stessa rete del modem come faccio a capire a quale apparecchio sono collegato?

Grazie del supporto

Piero

Unisciti alla Community

Le Star della Community

Comandante spaziale II livello
186
Comandante spaziale II livello
165
Comandante spaziale I livello
29
Astronauta Iperconnesso
29
Pilota dello Shuttle I livello
15
Esploratore di Pianeti III livello
11